Flecken auf dem Negativ

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Flecken auf dem Negativ

      Hallo liebe Leute,

      ich habe gestern einen Lomography Earl Grey 100 (ohne Vorwässern) in Rodinal 1:50 bei 23 Grad (war halt Zimmertemperatur) mit meiner Rondinax60 entwickelt. Leider sah ich nach dem Entwickeln Flecken auf den Negativen, die (auch nach nochmaligem Fixieren nicht besser, und) nach dem heutigen Scannen noch übler aussehen.
      Kennt jemand solche Flecken?
      Kann jemand sagen, ob es helfen würde die Temperatur wieder auf 20 Grad zu reduzieren, bzw. ob Vorwässern helfen könnte?! Ich hab schon den nächsten Film in der Kamera, probiere weiter und bin für jeden Hinweis dankbar...

      Beste Grüße, Hendrik
      Dateien
    • Hendrik Büttner schrieb:

      Kann jemand sagen, ob es helfen würde die Temperatur wieder auf 20 Grad zu reduzieren, bzw. ob Vorwässern helfen könnte?!
      Zweimal nein. Solche Auswirkungen des Rückpapiers (ich nehme an, das war 120er Rollfilm) sind wahrscheinlich auf schlechte Lagerung (zu warm? zu feucht?) oder Überlagerung zurückzuführen. Bei Lomo kommt dann noch das Risiko dazu, dass ein absolutes Billigprodukt oder irgendein Resteverkauf in der Schachtel steckt.

      Einzige Abhilfe: Ein Qualitätsfilm von Kodak oder Ilford kostet nicht mehr, man bekommt einen frischen Film und weiß, was in der Schachtel drin ist.

      Gruß, Manfred
      Allerlei technische Tipps zur SW-Fotografie unter: http://www.anzinger-online.de/Foto/
    • Hallo Hendrik,


      ich hatte mal vor Jahrzehnten einen Rollfilm (FP4), der fast genau so aussah. Er hatte wohl in der Zeit zwischen Belichtung und Entwicklung (waren glaube ich ein paar Wochen) Feuchtigkeit abbekommen.
      Ich fand damals den Fehler und dessen Erklärung in einer Agfa-Broschüre über Fehler im Negativ-Prozess. Internet gab es ja noch nicht.

      Unter welchen klimatischen Bedingungen hast Du den Film belichtet und ggf. bis zur Entwicklung gelagert? Welche Zeitspanne liegt zwischen belichten und Entwickeln?


      Gruß

      Volker
      Es ist schon alles gesagt, nur noch nicht von allen. (Karl Valentin)
    • Vielen Dank erstmal an alle,

      bei genauerem Hinsehen hab ich dann auch die „8“ oben links im Bild entdeckt. Das Film nicht gleich Film ist, war mir klar, ich hab ja auch noch einige von den „richtigen“ in meinem Kühlschrank, aber das Lomography so einen Schrott fabriziert war mir vor dieser Aktion nicht klar. Naja ich hab jedenfalls gelernt, hatte diese Dinger von jemandem gekauft, der sie offenbar „lomo-like“ irgendwie, nur nicht kühl gelagert hatte, es soll ja auch Leute geben, die sie experimentell mal kurz in den Ofen stecken *kopfschüttel*

      Naja, ich benutze jedenfalls zukünftig nur noch „richtige Filme“ und wünsche euch immer gut Licht und coole Filme ;)
    • Hallo und danke @Norman Birnstein für deine Antwort.

      Ich habe mit dem Vorbesitzer gesprochen, der die Filme auch nur von jemandem gekauft hat, aber selbst wohl alles „richtig“ (also kühl und trocken) gemacht hat. Es könnte jedoch tatsachlich sein, dass ich etwas vergeigt habe, denn so richtig trocken war es im Verlauf des Tages der Aufnahmen nämlich doch nicht, von daher könnte es auch gut möglich sein, dass der Film hierbei etwas Feuchtigkeit abbekommen hat. Ich hab aber in der Zwischenzeit wieder einen aus der Charge belichtet/entwickelt, bei dem alles ok war.

      Also danke euch und bis bald... :)