Streifen/Schlieren beim Scan Minolta Dimage 5400 II

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Streifen/Schlieren beim Scan Minolta Dimage 5400 II

      Hallo zusammen,

      habe seit längerem mal wieder Farbnegative gescannt und dabei festgestellt, dass auf jedem Scan mehr oder weniger Streifen/Schlieren in Längsrichtung sind. Ich habe das auf den beiden Beispielen mal versucht zu markieren.

      Beim SW Scan ist mir nie etwas aufgefallen. Zum Test habe ich auch mal ältere Colornegative (anderer Filmtyp, anderes Labor, andere Kamera) gescannt. Auch dort waren diese Streifen zu sehen. Bei einem Test mit Dias hingegen nicht!?

      Hat jemand eine Idee? Scanner ist ein Minolta Dimage 5400 II mit VueScan auf einem Mac.

      Dank und Gruß
      Andreas

      CF_2019_01_0024-streifenbsp.jpg

      CF_2019_02_0012-streifenbsp.jpg
    • Hallo Andreas,
      ich habe solche Phänomene auch schon mal mit anderen Scannern in der Vergangenheit gehabt.
      Wenn man mal klassische Fehler wie Negativ falsch herum eingelegt etc. aussen vor lässt und dabei betrachtet das es nur bei Negativen passiert,
      würde ich ein Negativ nochmal mit Lupe und Leuchttisch prüfen das es wirklich nicht am Negativ liegt. Dann alle Optimierungen und Umwandlungen abschalten.
      Das Negativ tatsächlich Negativ scannen und als Tiff ablegen.
      Im Anschluss in Photoshop, Lightroom oder womit Du grade arbeitest es durch Umkehren der Gradationskurve zum Positiv wandeln. Dann schau noch mal ob es immer noch so ist.
      Wenn nicht, veräpplet dich deine Scannersoftware, ansonsten hast Du wahrscheinlich ein Hardware Problem.

      Grüße
      Dieter
      ----------

      Meine Seite
    • Hallo Dieter,

      am Negativ liegt es nicht. Das war auch mein erster Gedanke. Ich habe zum Test extra eine paar andere Negative aus älteren Filmen gescannt und dabei den gleichen Effekt beobachten können.

      Ich habe auch schon überlegt, meine alte Windows XP VM zu starten und es mit der original Minolta Software zu versuchen um Vuescan auszuschließen. Meine Lust dafür extra VirtualBox zu installieren hält sich aber gerade in Grenzen :/

      Danke für den Tipp, das Negativ als Negativ zu scannen. Das werde ich die Tage mal ausprobieren.

      Gruß
      Andreas
    • Falls es interessiert: Ich habe den Regenbogen vom Bauhausparkplatz jetzt mal als Dia gescannt und man sieht ebenfalls diese Streifen. Ich werde jetzt nochmal ein paar andere Colornegativfilme als Dia und als Negativ scannen und auch ein paar Dias.
      Momentan vermute ich immer noch, dass es sich um ein Hardwareproblem handelt.
    • Das Problem ist bekannt.
      photo.net/discuss/threads/back…n-5400-ii-or-what.479397/
      Wenn ich diese Quelle nicht komplett missverstanden habe, dann liefert die LED-Beleuchtung bauartbedingt keine 100% gleichmäßige Ausleuchtung bei diesem Scanner. Die Scansoftware korrigiert den Fehler dann bei der Kalibrierung.
      Für einige Scanner-Modelle hat VueScan die manuelle Kalibrierung implementiert. Man kann diesen Prozess also noch einmal anstoßen, falls man Störungen im Bild wahrnimmt. Ob das für dieses Modell funktioniert, weiß ich nicht. Ein Versuch wäre es wert.
      hamrick.com/vuescan/html/vuesc27.htm#scannercalibrate
      Dauerausstellung über 35 Jahre mit der Olympus XA
    • Ralf Klossek schrieb:

      Für einige Scanner-Modelle hat VueScan die manuelle Kalibrierung implementiert. Man kann diesen Prozess also noch einmal anstoßen, falls man Störungen im Bild wahrnimmt. Ob das für dieses Modell funktioniert, weiß ich nicht. Ein Versuch wäre es wert.
      Damit habe ich den Effekt jetzt deutlich einschränken können.

      Nochmals vielen Dank für die Tipps!

      Gruß
      Andreas