Filmentwicklungsfehler?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Daniel,

      das glaube ich nicht. Das hatte ich auch schonmal, aber das sieht noch anders aus. Der Effekt war bei mir richtig krass und hat zu Stellen geführt, die fast gar nicht entwickelt waren.

      Ich habe nun die Lichtdichtungen am Magazin mal getauscht und werde am Wochenende einen anderen Kipprhythmus versuchen.

      Was mich wirklich wundert ist, dass die Muster immer horizontal über den Film verlaufen, also genau so wie das Wasser das am Film abläuft, wenn er zum Trocknen aufgehängt wird. Netzmittel kann es aber eben nicht mehr sein, weil ich es nicht mehr verwende..


      Schöne Grüße
    • Christian Diehlmann schrieb:

      Das sieht wirklich so aus. Kann's am Wasser liegen? Mal komplett destilliertes Wasser nutzen?
      Hab auch was interessantes hierzu in der Tetenal C-41 Anleitung gefunden. Da werden verschiedene Fehler und deren Lösung aufgeführt. Ist halt für Farbe, aber der letzte Punkt gilt wohl auch für SW.


      Christopher Schmidtke schrieb:

      Was mich wirklich wundert ist, dass die Muster immer horizontal über den Film verlaufen, also genau so wie das Wasser das am Film abläuft
      Wo du das erwähnst...Das hatte ich anfänglich bei meinen Filmen auch feststellen können: Die sind am Rand von Außen nach innen langsam getrocknet, so dass dann in der Mitte des Films immernoch ein bisschen Wasser war, welches dann nachgetrocknet ist. Dort wo es länger auf dem Film war hatte ich dann auch diese Schlieren.
      Kannst evtl. versuchen, die Temperatur so zu wählen, dass die Filme gleichmäßig trocknen (Trockenschrank, falls möglich), oder die Filme vorher mit einem Abzieher bearbeiten, so dass kein Wasser mehr auf dem Film übrig ist, wenn du den aufhängst.
      Dateien
      • Tetenal C-41.PNG

        (44,01 kB, 34 mal heruntergeladen, zuletzt: )
    • also ich hatte 20ml Rodinal und 500ml Wasser (20GradC) Die erste Minute habe ich durchgehend gekippt. Dann alle 30s einmal. Und das Ganze dann 10:30min. Am Anfgang kippe ich die Dose auch immer und 'drehe' die dann etwas im Kreis, sodass das Wasser sich wie ein Strudel bewegt.

      Christian,

      ich denke, du bist auf der richtigen Spur: Lichtdichtungen und Kipprhythmus. Die geraden Linien sprechen für Lichteinfall am Magazin, die eher runden, fließenden Artefakte deuten auf mangelnde bzw. falsche Agitation beim Entwickeln hin. Ablaufspuren, die vom Trocknen herrühren (Netzmittel/Kalk), würdest du als Rückstände AUF dem Film sehen können (bei Betrachtung schräg von der Seite).

      Mein Vorschlag wäre, die Kipptechnik zu ändern. Dieses Drehen der Dose im Kreis ist überflüssig, evtl sogar schädlich, es entspricht jedenfalls nach meiner Einschätzung nicht den Regeln der Kunst. Du hast auf den zuletzt gezeigten Negativen Fließmarken in Rotationsrichtung sehr ähnlich denen, die ich aus (mangelhafter) Rotationsentwicklung kenne.

      Einfach mal die ersten 30 Sekunden (ruhig) durchkippen, keine rotierenden Bewegungen. Wenn du in dieser Zeit auf ca. 10-12 Kippzyklen kommst, stimmt das Tempo. Anschließend bitte alle 30 Sekunden zweimal oder alle 60 Sekunden viermal ruhig kippen. Alle 30 Sekunden einmal erscheint mir persönlich evtl. nicht ausreichend für eine ausreichende Durchmischung, vor allem, wenn man eher zaghaft kippt.
    • Hallo,

      vielen Dank für die Kommentare!

      Also auf den Filmen kann ich nichts erkennen.

      Ich werde am Wochenende dann auch noch versuchen, das Wasser ein wenig vom Film abzustreifen. Vielleicht ist das Problem ja eine Kombination aus mehreren Faktoren..

      @Jochen: was ist denn für dich ein zaghafter Kipprhythmus? Nicht einfach nur umdrehen, sondern fast schon schütteln? (Besser ich würde die Frage nicht stellen, denn da hat wohl jeder eine andere Meinung zu :) )


      Schöne Grüße,

      Chris
    • @Christopher

      (sorry für den "Christian" in meinem letzten Post), also, zaghaft wäre ein ganz langsames, behutsames Kippen, quasi Zeitlupe. Die Bewegung sollte schon mit etwas Schwung erfolgen, "schütteln" würde ich es aber nicht nennen. Also vier Kippzyklen (1 Zyklus = 1 x Dose auf den Kopf stellen und wieder zurückdrehen) sollte so 10 Sekunden dauern (ca. 2-3 Sekunden pro Zkylus), dann ist das schon okay.
    • Ich habe mal ein Bild vom Film gemacht kurz nachdem ich ihn zum Trocknen aufgehängt habe.

      Die Schlieren schauen verdächtig nach den Mustern aus, die nachher auf dem Film zu sehen sind..

      Ich weiß, das sieht schrecklich aus auf dem Bild, aber kommt das wirklich von zu wenig Wässerung? Bis zuletzt habe ich diese Jobo Cascade benutzt und das Wasser für 10 bis 20 Minuten durchlaufen lassen.


      Schöne Grüße,

      Chris
      Dateien
      • file.jpeg

        (179,93 kB, 48 mal heruntergeladen, zuletzt: )
    • Die sicherste und gleichzeitig wassersparenste Wässerungen sind die Illford-Methode und ihre Abwandlungen. Dadurch, dass man die Dose ausschüttet und neu füllt, hat man immer einen kompletten Wasserwechsel und auch keine "versteckten" Ecken in der Dose, wo nicht so richtig frisches Wasser durchströmt, was bei der fließenden Wässerung passieren kann.

      Ich bin der gleichen Meinung wie Uwe, dass dein Bild fast mehr nach mangelhafter Fixierung aussieht.

      Eigentlich eher bei der Standentwicklung mit hochverdünntem Rodinal gibt es auch noch den Effekt der Entstehung eines Schleiers/Belages aus kolloidalem Silber. Das muss vorm Trocknen durch Abwischen des Films entfernt werden. Die Literatur empfiehlt abledern. Ich nutze ein "Fensterwundertuch" aus Polyvinylalkohol zum Abstreifen von Negativen.
    • Hallo Christopher,


      ähnliche Effekte hatte ich bei meinen Versuchen auch schon und daher sehen die milchigen Schleier auch für mich nach einem Fixierproblem aus.


      Der komplette Fixierprozess ist eine relativ komplexe Angelegenheit. Nach der Literatur ist ein Film in weniger als einer halben Minute ausfixiert. Der Löwenanteil der gesamten Fixierzeit wird benötigt, um die gebildeten, nicht wasserlöslichen Silberthiosulfatkomplexe in lösliche Komponenten umzuwandeln und auswaschen zu können. Hierzu wird frischer Fixierer benötigt.


      Mach doch mal folgenden Versuch, von dem ich überzeugt bin, dass er zum Erfolg führt, falls es sich tatsächlich um ein Fixierproblem handelt:


      Unmittelbar nach der Entwicklung gibst Du, ohne die Dose zu leeren,


      entweder 10 ml / 100 ml Entwickler reines Thiosol (= 60%ige Ammoniumthiosulfatlösung)


      oder 10 ml / 100 ml Entwickler konzentriertes alkalisches Fixierbad (z. B. Moersch ATF-alkalisch) zu.


      Bei 500 ml Entwickler für MF-Filme gibt man also 50 ml Fixierer zu. Die Dose muss dazu natürlich ein Fassungsvermögen von mindestens 550 ml haben.

      Als Kipprhythmus hat sich bei mir folgender bewährt: 30 s kippen, 30 s stehen lassen, das ganze Prozedere 5 min lang. Da man auf diese Weise im alkalischen Milieu bleibt, laufen die chemischen Vorgänge schneller ab, auch die Wässerung. Ein paar Minuten Wässerung sollten reichen.
    • Hallo zusammen,

      blöde Frage, aber jetzt im Nachhinein hilft erneutes Fixieren nicht mehr oder?

      Danke nochmal für die Hinweise. Meine Laune geht wieder etwas aufwärts und ich bin gespannt, was das Wochenende bringt.

      @Hans: Das komplette Ausleeren werde ich auch mal umsetzen.

      @Wolfgang: Danke, ich werde den Kipprhythmus auf jeden Fall schonmal ausprobieren.


      Schöne Grüße
    • Zum Nachfixieren kann es möglicherweise schon zu spät sein. Wenn die Silberthiosulfatkomplexe nicht schnell genug vollständig gelöst werden, können die Negative Schaden nehmen.

      Probiere beim nächsten Film einfach mal meine Vorgehensweise. Wenn Du keinen alkalischen Fixierer hast, dann nimm einen neutralen oder sauren. Aber lass in jedem Fall das Stoppbad weg, damit der pH-Wert möglichst hoch bleibt. Das gilt auch für den Fall, dass Du für die Entwicklung und Fixierung getrennte Bäder nimmst.