Filmentwicklungsfehler?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Filmentwicklungsfehler?

      Liebes Forum,

      ich war am Wochenende wieder unterwegs und habe versucht IR zu fotografieren. Es sind ein paar nette Bilder dabei rausgekommen, jedoch hatten sehr viele bestimmt mehr als die Hälfte Bildfehler.

      Die Vertikalen könnte ich noch auf die Dichtung des RB67 ProS Magazins schieben, aber die Horizontalen verwundern mich doch arg. Vor allem das 'Muster' macht mich stutzig. Ich habe den Rollei Infrared 400 Film und Rodinal 1+25 verwendet (Kipp alle 30s 10:30 Entwicklungszeit). Die Filme habe ich letztes Jahr gekauft, waren aber immer im Kühlschrank. Ich versuche auch immer das Magazin im Rucksack zu lassen und dann durch den Körperschatten zu 'schützen'. Letztes Jahr hat das auch gut funktioniert.

      Hat jemand eine Idee was das sein könnte? Für mich sieht das nach einem Entwicklungsfehler aus.

      Diese horizontalen Streifen ziehen sich auch über 2 oder 3 Bilder, fallen aber nur auf den jeweiligen Bildern auf; die Zwischenräume sind komplett durchsichtig.


      Ich bin über jegliche Hilfe dankbar!


      Schöne Grüße,

      Chris
      Dateien
    • Hey Martin (und andere),

      also ich hatte 20ml Rodinal und 500ml Wasser (20GradC) Die erste Minute habe ich durchgehend gekippt. Dann alle 30s einmal. Und das Ganze dann 10:30min. Am Anfgang kippe ich die Dose auch immer und 'drehe' die dann etwas im Kreis, sodass das Wasser sich wie ein Strudel bewegt.


      Chris

      Was mir noch einfällt: Das Rodinal steht so in der Wohnung und hatte bestimmt 25-26 Grad.. Ich habe das dann aber mit ca. 19Grad warmen Wasser gemischt und das 'Gemisch' lag dann bei 20Grad. Kann das eine Fehlerquelle sein?
    • Geknickt? Hmm.. aber warum passiert mir das jetzt bei genau diesen drei Filmen zum ersten Mal. Ich hatte den Film ja schon im letzten Jahr in Verwendung, aber da ist mir sowas nie passiert.

      Fixierrückstände o.ä. kann es ja auch nicht sein oder? Ich meine zumindest im nassen Zustand diese Streifen nicht so gesehen zu haben. Oder vielleicht sind sie mir nicht aufgefallen? Nochmals wässern?
    • Hatte auch Netzmittelflecken, die sieht man gut, und beim Scannen sind sie auch bemerkbar, als Schlieren (wenn der Kleinbildfilm senkrecht hängt beim Trocknen).

      Man bekommt frische Netzmittelflecken aber ohne nochmal zu wässern oder so, ganz hervorragend mit Tetenal FilmCleaner weg was eine Mischung aus viel Alkohol und etwas speziellem Benzin war (evtl. das Nachfolgeprodukt aus dem Hause Tetenal nehmen).

      Ich glaube nicht dass es welche sind.
      Kann es sein dass mit einem Fotografieren ohne Sonnenblende (Licht von vorn) oder halt mit Lichteinfall von hinten (aber dazu ist es fast zu gleichmäßig) zusammenhängt ?
      Reject the digital. Go analog.
    • Marvin Mueller schrieb:

      Da scheiden sich ja die Geister, es gibt genau so viele die sagen es passiert nichts.
      Es passiert auch nichts. Das Problem liegt beim Schäumen. Wir Netzmittel nicht ausreichend entfernt kann sich Schaum bilden und das teillweise recht heftig. Ich hatte dadurch schon einemal wichtige Mittelformataufnahmen ruiniert.. Man konnte die Schaumbildung regelrecht auf dem Negativ sehen. Da ich zudem auch mit meinen Dosen Farbverarbeitung mache trenne ich das.

      Gerade Netzmittelreste zB. beim E6 Prozess sind nicht unproblematisch.,
      "Das dumme an Zitaten aus dem Internet ist, dass man nie weiß, ob sie stimmen" (Leonardo Da Vinci 1442-1519)
    • Für mich sehen die Muster zu gleichmäßig für irgendwelche Flecken aus, vor allem im ersten Bild im oberen rechten Viertel.

      Da meint man doch ganz klare geometrische Strukturen zu erkennen.
      Von daher tippe ich auch mal auf kamerainterne Reflexe oder irgendwas drückt sich da durch/schimmert da durch.
      Wenn du jetzt gesagt hättest, dass du in der Schale entwickelst, hätte ich gesagt, das das Muster von der Schale kommt.
    • Ich habe einen Teil des Films nochmal gewässert und leider sind die Streifen nicht weggegangen. Es waren auch keine 'Schlieren' o.ä. auf der Oberfläche zu sehen.

      Kann Rodinal 'schlecht' werden, wenn es zu warm ist? Die Flasche ist vom letzten Jahr und wie gesagt, hatte bestimmt 25-26Grad.

      Wenn Licht in die Kasette gekommen wäre, wären die Streifen auf dem Negativ ja aber schwarz, bzw dunkel. Sie sind aber hell.

      @Wolff, ja, die Muster sind wirklich irgendwie gleichmäßig..


      Ich bin echt ratlos..