Epson V330 Schlieren beim Scannen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Epson V330 Schlieren beim Scannen

      Hallo,
      ich habe seit heute einen Epson V330.
      Habe alle Treiber für den Mac installiert und das mitgelieferte Epson Scan als auch Silverfast zum scannen ausprobiert.
      Leider habe ich auf jedem Bild kleine Schlieren und bekomme diese einfach nicht weg egal welche Auflösung oder Einstellung ich probiere.

      Hab die Masken Funktion bei beiden Programmen deaktiviert aber ohne erfolg.

      Habt Ihr vielleicht noch eine Idee voran es liegen kann?

      Mit freundlichen Grüßen
      Patrick

      img007.jpg
    • Typische Vorgehensweise bei der Fehlersuche an Flachbett- und Filmscannern der Consumerklasse:

      • Andere Netztsteckdose ausprobieren, bzw. eine EDV-Mehrfachsteckdose zwischenschalten.
      • Besser abgeschirmtes und kürzeres USB-Kabel verwenden.
      • Scanner kalibrieren, also die Funktion manuell ausführen, die der Scanner normalerweise beim Start automatisch durchführt. Bei VueScan wäre der Befehl im Menü Scanner zu finden.
      • Aktuelle Treiber installieren.
      • Falls lineare Streifen im Bild auftauchen: Scanner öffnen (nur, wenn die Gewährleistung bereits abgelaufen ist) und die Lichtquelle sowie den Bereich reinigen, in den beim Start der Schlitten hineinfährt. Ein sehr weicherPinsel und ein moderat arbeitender Staubsauger eignen sich dazu.
      • Falls solche Effekte wie auf Patricks Bild zu sehen sind, könnte es sich auch um mechanisches Problem handeln. Möglicherweise ist die Scannerschlittenführung trocken. Scanner öffnen (nur, wenn die Gewährleistung bereits abgelaufen ist) und schmieren.
      • Wenn auch das nicht hilft, liegt ein elektronischer Defekt vor. In diesen Fällen kann meistens nur der Herstellerservice etwas ausrichten. Wird sich beim Epson V330 nicht lohnen (falls die Gewährleistng bereits abgelaufen ist).
      Dauerausstellung über 30 Jahre mit der Olympus XA
    • Hallo,

      Steckdose und USB Kabel werde ich probieren.
      Vuescan werde ich mal installieren und schauen ob das was bringt.
      Treiber sind aktuell jedenfalls soweit wie es diese auf der epson Seite gibt.
      Gereinigt habe ich gestern alles aber ohne Erfolg.

      Wie schmiere ich den Lauf am besten?

      Scanner würde gebraucht gekauft daher keine Gewährleistung mehr.

      Scanner Alternativen die Bilder Produzieren welche ich auch 30x45 drucken kann und die Datei unter 20mb pro Bild bleiben?