Tuning einer Bausatz Twinreflex

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Filmzählwerk: Ich habe die Feder weggelassen, jetzt geht es. Das Gewinde war in der Zwischenzeit ausgeleiert, wegen zahlreicher Versuche. Ein stückchen Streichholz ins Loch, dann hielt es wieder.

      (Ähnlich wie früher beim Dübeln mit Holzdübel.)

      Die Feder hatte vielleicht mal eine Funktion, im vorliegenden Bausatz stellt sie nur noch eine Art lange Unterlegscheibe dar. Wenn sie sich verzieht, läuft es unrund.

      PS: Meine Lösung war nicht stabil. Wahrscheinlich wird etwas gebraucht, was die Reibung der Feder ersetzt. Oder ich muss leicht ölen ... Denn die Feder geht ruckartig.

      Der Verschluss ist wichtiger, trotzdem wäre eine funktionierende Bilderzählung nicht dumm.
    • Ich habe weiter optimiert und die Schraube links unten neben dem Verschluss entfernt. Eigentlich sollte es eine Senkkopfschraube sein. Geliefert wurden aber Zylinderkopfschrauben. Beim Öffnen schlägt der Flügel gegen die Scheibe und prallt zurück. Das verkürzt die Belichtungszeit und macht die Belichtung ungleichmäßig.
      Dafür habe ich das Teil festgeklebt, mit Sekundenkleber. Rechts hält weiterhin die Schraube.

      Der Verschluss läuft jetzt wesentlich gleichmäßiger. Ich habe verglichen: Bei Gaggenflex, Rezesky und Pearl sind dort Senkkopfschrauben.
    • Danke, Friedhelm. Ich gehe jetzt langsam und schrittweise vor, sodass ich die Funktionsdetails erkenne.
      Das Anzeigerad funktioniert jetzt stabil, wenn ich die Gravitation mit nutze.
      Für den Notfall würde es gehen.
      Die Ursache: Die Achse ist leicht schief eingeklebt/eingepresst. Leider eine unlösbare Verbindung. Die Zahnradführung ist wacklig.
    • IMGP4021 (Andere).JPG
      Wie beschrieben: linke (im Bild obere) Schraube vom Verschlussteil entfernt, das Teil festgeklebt.

      IMGP4022 (Andere).JPG
      Leichte Feder aus Klebeband angeklebt, die drückt das Zahnrad leicht gegen das andere Zahnrad. Als Klebeband habe ich doppelseitiges genommen, wobei ich die Schutzfolie nur von einer Seite abgezogen habe. Das Prinzip: Spiel beseitigen durch leichten Andruck.

      Das Zahnrad, das in den Film eingreift, musste ich leicht kürzen, in der weiteren Montage klemmte es fest. Es war ca. 2...3 mm zu lang. Das Spiel im Bereich der Perforation war nicht mehr vorhanden.
      Im Foto habe ich das noch nicht korrigiert, man sieht aber, dass das Perforations-Zahnrad sehr lang ist. Es würde in den Film, nicht aber in die Perforation greifen.

      Die Aufwickelrolle zusammen mit der Führung ist auch 1... 2 mm zu lang, hier half aber Festdrücken und ignorieren.

      Jetzt ist das Gehäuse erst mal fertig.


      PS: An verschiedenen Stellen muss der Grat entfernt werden, der von den Bruchstegen stammt, weil die Teile sonst nicht in das vorgesehene Gegenstück passen. Das habe ich nicht extra beschrieben.

      ---
      All diese Probleme gab es bei meiner Pearl-Kamera nicht. Da war lediglich die Mattscheibe durchsichtig.