Tuning einer Bausatz Twinreflex

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo, Mario, was ist das Problem?
      Die kleinen schwarzen Flecken werden weiß und sind leicht zu retuschieren.
      Der Kontrast erscheint mir gut und die Schärfe ist, wie man es hier erwarten kann.
      Eine kleine Frage: Hast Du die Blende eingebaut oder nutzt Du das Teil mit Offenblende?
      (Beide Möglichkeiten bestehen.)

      (Hoffentlich) aufmunternde Grüße von Bernd

      PS: Mache mal 6x9-Vergrößerungen, falls es Dir zu unscharf ist, wenn Du stärker vergrößerst.
    • Hallo Bernd,

      das Problem ist der Verschlußmechanismus. Ich werde die Kamera nochmal öffnen müssen,
      da der Verschluß nicht gleichmäßig auslöst. Einmal funktioniert er beim Niederdrücken des Auslösers und
      ein anderes Mal erst beim schnappen lassen desselben.

      Wenn du mit "Blende" das kleine schwarze Lochblech meinst, das habe ich mit eingebaut.

      Ein weiteres Problem war der "Bildzähler". Das Zahnrad wurde nicht sauber von der Filmperforation mitgenommen.
      Dadurch ist eine genaue Bildformatsteuerung sehr schwer bis unmöglich. Gelöst habe ich es dadurch, daß ich auf
      diese Führungsrippen an der Rückwand eine glatte Folie geklebt habe, um den Film komplett plan andrücken
      zu können. Sicherheitshalber werden die Falze an den Seiten der Rückwand nach dem Film einlegen mit einem schwarzen
      Tape abgeklebt. :D

      LG, Mario.
      If nothings goes right - go left!
    • Ja, das Problem mit dem Verschluss hatte ich am Anfang auch, ich habe auch das Teil wieder auseinandergebaut und neu zusammen, Jetzt läuft es bei mir stabil.

      Zum Glück kannn man das schon testen, ehe man alles zusammenbaut. Es ist ein wenig empfindlich, weil Teile mit Reibung gehen, wenn ich mich richtig erinnere.

      Jedenfalls ist der optische Teil bei Dir ok (der unabhängig vom Verschluss ist).

      PS: Die Abbildung hängt auch davon ab, wie herum Du die Linsen einbaust. Ich habe Wölbung nach Außen gewählt. Bei beiden. Das Bokeh ändert sich, wenn man sie andersherum einbaut. Dann ist das Zentrum schärfer, aber der Rand sehr unscharf.
    • Hallo ihr lieben Bastler,
      ich habe mir diesen Bausatz auch mal bestellt nach dem ich die wundervollen Fotos von Bernd gesehen habe!
      Es ist erstaunlich wie gut die Qualität ist die man mit einer so simplen Kamera herausholen kann.
      Mein Bausatz kommt direkt aus China und soll kurz vor Weihnachten hier sein.
      Ich bin schon sehr gespannt und werde diesen Bausatz mit meinen Enkelkindern bauen!
      Anschließend den Film einlegen , belichten und natürlich entwickeln damit die Kinder mal sehen können wie das damals war ohne Handy (was dauernd geladen werden muß)

      Gruß
      Friedhelm
    • Friedhelm Hess schrieb:

      Gerade habe ich erfahren das Amazon die Sendung an mich "ausgeliefert hat" nur bei mir ist nichts angekommen oder abgegeben worden!
      Also habe ich den Bausatz noch mal bei Pearl bestellt,hoffentlich kommt der wenigstens an...

      Gruß
      Friedhelm
      Davon kann ich ein Lied singen. Seit 5 Wochen sind bereits 9 Warensendungen Postseidank verschwunden. Einige waren mit Verfolgung und wurden auch "an mich übergeben". Furchtbar, zumal man mit diesem Problem seitens der Post schön allein gelassen wird.
    • Traurig das man sich auf nichts mehr verlassen kann und froh sein Kann überhaupt noch was zu bekommen!

      Erst vor 2 Wochen folgendes Erlebt:ein Objektiv bei Amazon bestellt,war 2 Tage später da:es klingelt und ich drücke auf und höre Amazon und die Tür knallt zu!
      Das Paket liegt innen hinter der Tür und hätte von jedem weggenommen werden können wenn ich nicht runtergegangen wäre und es dort gefunden hätte!!

      Da fehlen einem die Worte...
    • Bei mir kam selten was weg. Drei Verschlusskappen für Objektive in einer Packung aus China fehlen noch, spätere kamen an.

      Bei mir kommen die Mitarbeiter der Post die Treppe hoch entgegen.

      ---
      Zum Kern zurück: Sollte es Probleme beim Zusammenbau geben, schreibe einfach hier.

      Nur zwei Hinweise:
      1. Prüfe die Mattscheibe, sie sollte matt sein. Sonst ersetzen oder anrauhen oder Pergament mit einlegen.
      2. Wenn das Anleitungsheft auf Bildern nicht gut lesbar ist, im Netz gibt es lesbare Exemplare.
    • Naaaabend Friedhelm,

      a das mit den Paketdiensten ist ein Problem ich habe mir extra eine Paketbox gebaut da kommts rein und Türe zu und nur ich kann sie wieder öffnen.
      Was den Neukauf betrifft hättest du derzeit passend zu Weihnachten diese Kamera auch im Buchhandel als Atzventzkalender erwerben können und dann Abends Stück für Stuck beim Atzventzkrantzlichtzglantz (das einzige Wort mit 5TZ ) zusammenbauen können.

      Gruß Achim
    • Vielen Dank für eure Kommentare!
      Bernd:ich habe mir schon eine ausführliche Bauanleitung in Deutsch aus dem Netz gedruckt und einen Film (youtube)gespeichert,eine Glasmattscheibe ist kein Problem weil ich schon verschiedene Kameras in Teilen zerlegt habe und auch oberflächenverspiegelte Scheiben habe ich als Bastler da ebenso einen Glasschneider!
      Wenn Probleme auftreten sollten melde ich mich natürlich bei euch!
      Heute habe ich eine Linse aus einer Braun Candy 2 ausgebaut;die Linse sitzt in einer Schraubfassung und kann so gut justiert werden!
      Ich habe mal schnell einen Adapter gebaut und die Linse in meiner Sony A7 getesten - das Ergebnis ist für eine Einzelne Linse gar nicht schlecht!
      Dateien
      • comp_1DSC03225.jpg

        (407,84 kB, 11 mal heruntergeladen, zuletzt: )
      • comp_1_DSC2513.jpg

        (459,66 kB, 18 mal heruntergeladen, zuletzt: )
    • Der Bausatz kam Heute und ich konnte mit den Kindern die Kamera zusammenbauen was großen Spaß gemacht hat!

      Es war alles im Bausatz vorhanden und die Qualität bestens für den Preis,alles sehr paßgenau,Spiegel und auch die Mattscheibe wirklich gut so das die Kinder begeistert waren beim reinschauen in den Schachtsucher!

      Bauschwierigkeiten hatten wir kleine:der Verschluß ließ sich nicht immer auslösen was sich aber leicht beheben ließ und die Filmkontrolle zeigte den Transport nicht an (habe ich mit einem alten belichteten Film ausprobiert) Ich habe die Schraube etwas gelost und auch das Problem war gelöst,ich werde noch die Pfeile weiß lackieren damit man sie besser erkennt

      Da ich keinen geeigneten Film da hatte und die Kinder wissen wollten wie den die Bilder wohl aussehen habe ich kurzerhand das Aufnahme.Objektiv entnommen und in einen Adapter mit meiner Sony ausprobiert:die Schärfe in der Mitte und auch die Farben waren erstaunlich gesättigt.
      Die beigefügten Fotos sind bei nicht so guten Lichtverhältnissen gemacht worden.

      Ich kann den Bausatz nur jedem empfehlen der Technikbegeistert ist und freue mich schon aufs fotografieren bei besserem Licht und 400 ASA Film...

      Gruß
      Friedhelm
      Dateien
      • comp_1DSC03241.jpg

        (349,45 kB, 16 mal heruntergeladen, zuletzt: )
      • comp_1DSC03227.jpg

        (459,73 kB, 17 mal heruntergeladen, zuletzt: )
      • comp_1DSC03236.jpg

        (400,88 kB, 14 mal heruntergeladen, zuletzt: )
    • Erstmal Gratulation.
      Auf ein Stativ habe ich die Kamera noch nicht gesetzt. Danke für die Information.

      Bei Conrad gibt es die Kamera zur Zeit als Bausatz und als Adventskalenderbausatz.

      Man könnte übrigens eine Maske einbauen, sodass man Querformat und Halbformat erhält. Das ist dann ähnlich wie bei der Lomo Konstruktor UFK2.

      In der Mattscheibe könnte man dann Striche als Markierung anbringen.
      Ich habe das aber nicht gemacht, ist nur eine Idee.