probleme mit rpx 400

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Höchtswahrscheinlich wurde der Film in der Kamera nicht fest aufgewickelt. Dadurch tritt Licht ein, welches am Schutzpapier reflektiert wird. Es ist oft nur wenig Licht und den zusätzlichen Schleier sieht man kaum. Aber die Zahlen "drücken durch".

      Wenn du sicher gehen willst, dass das Material in Ordnung ist (also das Schutzpapier keine Chemikalien absondert, wie häufig vermutet), dann lege den nächsten Film im Wechselsack ein und - noch wichtiger - entnimm ihn im Wechselsack.
    • Dieses Phänomen kenne ich aus meinem Labor.

      Betrachtet man die Filme genau, so fällt auf, daß die "Geisterbilder" schwach aber großflächig auf dem Film zu beobachten sind.
      Es sind nur spezielle Filme (genauer: spezielle Schutzpapiere) betroffen.

      Nach meiner Einschätzung handelt es sich um eine chemische Reaktion (oder ein physikalisch-chemischer Prozess) zwischen Schutzpapier und Filmemulsion.

      Eine nachträgliche Abhilfe gibt es nicht.

      Es empfiehlt sich natürlich immer, frisch gekaufte Filme möglichst rasch zu belichten und zu entwickeln.
      Ich weiß aber auch das wirklich ganz frische Filme von diesem Fehler betroffen sind.

      Gelegentlich erscheinen diese Geisterbilder aber auch so schwach, daß sie nicht auf Anhieb bemerkt werden.

      Herzliche Grüße
      Klaus
    • Vielen Dank. Der Film war schön stramm aufgewickelt. Ich hatte vor kurzem Probleme mit der 6x9 Fuji und habe danach den Anpressdruck der kleinen Rolle/Spange durch leichtes Verbiegen erhöht. Alle anderen Filme (Acros 100, Apx 25) sind einwandfrei, etwa zur selben Zeit belichtet und im gleichen Entwickler entwickelt. Seitlichen Lichteinfall möchte ich deshalb diesmal (fast) ausschließen, zumal ich ganz genau darauf geachtet habe ob der Film fest aufgerollt wurde.
      Ich hatte schon einmal Probleme mit dem RPX400. Abzüge waren komisch matschig und ohne Spitzlichter.
    • Ingo, vielleicht kontrollierst Du Deine auffälligen Filme noch einmal nachträglich ganz genau.
      Es kann gut sein, daß sie ebenso mit den Geisterbildern verschleiert sind (selbst wenn die Zahlen nicht auf Anhieb zu lesen sind).

      Am besten sieht man diese Schleier an unbelichteten Stellen (z.B. den nicht belichteten Stegen).
      Gelegentlich kann man auch eine leicht "wolkige" Struktur erkennen.

      Kontrastarmut und fehlende Spitzlichter deuten aber andererseits (zusätzlich) eher auf einen Fehler bei der Entwicklung hin.

      Herzliche Grüße
      Klaus
    • ich hatte die Zahlen und Symbole vom Papier auch schon auf den Film durchgeschlagen. Der Grund war das rote Sichtfenster auf der Kamera Rückseite. Ich hatte wiederholt vergessen den Metallschieber zu schließen. Bei Sonnenschein und Stunden ist das Papier dann wohl nicht Lichtdicht genug. Kamera war eine Zeiss Ikonta.

      Grüsse Micha
    • Ich habe in meinem Negativarchiv Beispiele für beide Arten der Übertragung von Beschriftung auf den Film. Die schwarzen Papiere habe heute nicht mehr die Dichte, die früher bei Rollfilmen üblich waren. Alte Kameras, wie z.B. die Agfa Box waren zudem für 50 ASA konstruiert. Durch das rote Fenster findet heute ziemlich schnell eine Belichtung durch das schwarze Papier auf den Film statt.

      Die chemische Übertragung des Aufdrucks auf den Film findet nach meiner Beobachtung nur in sehr feuchten Umgebungen statt. Die letzten Tage war es aber feucht genug dazu.

      Auf dem Negativ kann man beide Mechanismen gut unterscheiden. Im ersten Fall werden nur die ausgewählten Zahlen belichtet, im 2. Fall werden alle Muster, die sich auf der Papierrückseite befinden auf den Film übertragen, also alle Zahlen und die Pfeile.

      Leider hat Ingo bisher zu wenige Angaben gemacht, sodass das Problem nicht zu klären ist.

      Viele Grüße
      Runhild
    • Ja, Runhild, das sehe ich ganz genau so wie Du.
      Die Ursachen für die genannten "Geisterbilder" lassen sich so klar differenzieren.

      Lichteinfall durch das Sichtfenster ist ein lokal begrenztes Phänomen.
      Das lässt sich einfach durch Schließen des Schiebers beheben (so er denn vorhanden ist).

      Ich habe aber in der letzten Zeit wiederholt solche großflächigen Verschleierungen beobachtet.
      Diese lassen sich aber nicht durch den Lichteinfall durch das Sichtfenster einer Kamera erklären.

      Diese großflächigen Verschleierungen sind eine wenig beachtete Erscheinung.

      Mir ging es darum auf dieses Problem hinzuweisen.

      Herzliche Grüße
      Klaus


    • Hallo,
      auch wir am Lette-Verein beobachten das Problem im letzten Jahr häufiger.
      Eine kurze Nachfrage heute Nachmittag in unseren Schüler_innenforum ergab, dass bei uns nur der Tmax 400 dieses ärgerliche Phänomen zeigt. Übrigens mit Mamiyas oder Hasselblad belichtet, also ohne möglichen Lichteinfall durch ein Sichtfenster.
      Eine Überlegung zur Ursache:
      Die Emulsionsseite des Films liegt im gewickelten Zustand im direkten Kontakt auf der hellen Seite des Schutzpapiers mit der aufgedruckten Schrift. Die schwarze Druckerfarben der Schrift färbt leicht auf die Emulsionsseite ab und ergibt hier eine Unterbelichtung. Diese lokale Färbung wird dann im Entwicklungsprozess abgewaschen.
      Die Schrift zeigt sich eher in den Lichtern. Es gibt keine Verschleierung.
      Die Filme wurden von den einzelnen Schüler_innen frisch bei Berliner Händlern gekauft.
      Mir hat dieser Produktionsfehler das erste Mal 2011 bei einem Rollei ATP 1.1 einige Negative zerstört.
      Interessant zu erfahren wäre, ob die Filmproduzenten den Zulieferer für das Schutzpapier gewechselt haben. Denn während meiner analogen Profizeit gab es diesen Fehler nicht.
      Grüße von André
    • Runhild Hellmich schrieb:

      Ich habe in meinem Negativarchiv Beispiele für beide Arten der Übertragung von Beschriftung auf den Film. Die schwarzen Papiere habe heute nicht mehr die Dichte, die früher bei Rollfilmen üblich waren. Alte Kameras, wie z.B. die Agfa Box waren zudem für 50 ASA konstruiert. Durch das rote Fenster findet heute ziemlich schnell eine Belichtung durch das schwarze Papier auf den Film statt.

      Die chemische Übertragung des Aufdrucks auf den Film findet nach meiner Beobachtung nur in sehr feuchten Umgebungen statt. Die letzten Tage war es aber feucht genug dazu.

      Auf dem Negativ kann man beide Mechanismen gut unterscheiden. Im ersten Fall werden nur die ausgewählten Zahlen belichtet, im 2. Fall werden alle Muster, die sich auf der Papierrückseite befinden auf den Film übertragen, also alle Zahlen und die Pfeile.

      Leider hat Ingo bisher zu wenige Angaben gemacht, sodass das Problem nicht zu klären ist.

      Viele Grüße
      Runhild


      Welche Angaben fehlen um das Problem einzugrenzen?
      Alle Muster werden übertragen, also Zahlen und kleine Quadrate sind sichtbar.
      Belichtet mit einer Fuji GW690. Am selben Tag auch andere Filme Belichtet, nur Probleme mit dem RPX400. Die Nummern sind auf 4 6x9 Negativen gut sichtbar, der Film war Dunkel gelagert. Ich kann mir nur vorstellen, dass es an einer Reaktion der Farbe mit dem Negativ liegen kann.
    • Danke, Andre, für die "Blitzumfrage" unter euren Schülern und den link.

      Es handelt sich hier um ein allgemeingültiges Problem.
      Deshalb lohnt es sich auch etwas intensiver darauf einzugehen.

      Mein Verdacht ist, daß dieser Produktionsfehler die Folge eines hohen Kostendruckes ist.

      Wenn der Rollfilm aufgerollt ist, so liegt die Emulsionsseite des Films direkt auf der bedruckten Seite des Schutzpapieres auf.
      So ist eine chemische Reaktion oder eine chemisch-physikalische Übertragung denkbar.

      Wichtig erscheint mir, daß der Endverbraucher dem Hersteller eine entsprechende Rückmeldung gibt.
      Sonst wird sich nichts ändern.

      Ingo, aus Deinen (nachgelieferten) Informationen wird schon klar, daß es sich wahrscheinlich um ein Produktfehler handelt.
      Vielleicht überprüfst Du in dem Zusammenhang auch noch einmal Deine bereits vorher entwickelten Filme.

      Herzliche Grüße
      Klaus
    • In den von André geposteten Links findet sich m.E. eine Stellungnahme von Kodak zum dem Thema (es ging dort m.E. um ein identisches Problem mit dem TMY400). Demnach ist das Problem eher Wärme / ungeeignete Temperatur bei Transport bzw. Lagerung, also nach der Produktion. Andere Filme aus der Charge bzw. dem Kauf zu prüfen macht natürlich trotzdem Sinn.

      Vor nicht all zu langer Zeit war das Thema hier bei der APHOG aber auch schon diskutiert worden - auch in Bezug auf andere Hersteller.

      edit z.B. in diesem Beitrag:
      TMAX100 in TMAX 1+4

      Lars