Suchergebnisse

Suchergebnisse 1-40 von insgesamt 173.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen, ich bin vor kurzem von der Mamiya RB67 Pro S auf die SD umgestiegen. Um die Vorteile der Kamera komplett auszunutzen, würde ich mir gerne das 75mm Shift Objektiv zulegen. Nun wollte ich mal in die Runde fragen, ob jemand mit dem Objektiv schon Erfahrungen sammeln konnte. Ich freue mich auf eure Meinungen Chris

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Ich habe den Film nun nochmal ca. 10min in destilliertes Wasser getunkt und dann 2x nachgespült. Die Flecken bleiben. Wenn es am Kalk liegen sollte, kann es sein, dass dieser sich in den Film 'reinfrisst' und dann nicht mehr rausgeht?

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Uwe, Netzmittel nehme ich nicht (mehr) und Kalk.. Tja, was kann ich da gegen machen? Letzte Wässerung mit destilliertem Wasser?

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo zusammen, ich habe am Wochenende nochmal einen Film entwickelt. Den Kipprhythmus habe ich angepasst (stärkere Kipps und 2x alle 30s) und das Fixierbad habe ich mit 1+4 angesetzt. Nach der ersten Entwicklung habe ich wieder die Streifen bekommen, also das Ganze nochmal fixiert und (da schon abgeschnitten) den Film anders aufgehängt. Nun habe ich ein schönes Schachbrettmuster drin. Es scheint so, als würden die Streifen, die einmal auf dem Film sind, nicht mehr weggehen. Da ich den Film '2x'…

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo zusammen, blöde Frage, aber jetzt im Nachhinein hilft erneutes Fixieren nicht mehr oder? Danke nochmal für die Hinweise. Meine Laune geht wieder etwas aufwärts und ich bin gespannt, was das Wochenende bringt. @Hans: Das komplette Ausleeren werde ich auch mal umsetzen. @Wolfgang: Danke, ich werde den Kipprhythmus auf jeden Fall schonmal ausprobieren. Schöne Grüße

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Ich habe mal ein Bild vom Film gemacht kurz nachdem ich ihn zum Trocknen aufgehängt habe. Die Schlieren schauen verdächtig nach den Mustern aus, die nachher auf dem Film zu sehen sind.. Ich weiß, das sieht schrecklich aus auf dem Bild, aber kommt das wirklich von zu wenig Wässerung? Bis zuletzt habe ich diese Jobo Cascade benutzt und das Wasser für 10 bis 20 Minuten durchlaufen lassen. Schöne Grüße, Chris

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo, vielen Dank für die Kommentare! Also auf den Filmen kann ich nichts erkennen. Ich werde am Wochenende dann auch noch versuchen, das Wasser ein wenig vom Film abzustreifen. Vielleicht ist das Problem ja eine Kombination aus mehreren Faktoren.. @Jochen: was ist denn für dich ein zaghafter Kipprhythmus? Nicht einfach nur umdrehen, sondern fast schon schütteln? (Besser ich würde die Frage nicht stellen, denn da hat wohl jeder eine andere Meinung zu ) Schöne Grüße, Chris

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Daniel, das glaube ich nicht. Das hatte ich auch schonmal, aber das sieht noch anders aus. Der Effekt war bei mir richtig krass und hat zu Stellen geführt, die fast gar nicht entwickelt waren. Ich habe nun die Lichtdichtungen am Magazin mal getauscht und werde am Wochenende einen anderen Kipprhythmus versuchen. Was mich wirklich wundert ist, dass die Muster immer horizontal über den Film verlaufen, also genau so wie das Wasser das am Film abläuft, wenn er zum Trocknen aufgehängt wird. Netz…

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo, @Uwe: mich wundert nur, dass ich früher nie solche Probleme hatte. Ich werde es trotzdem mal ausprobieren. @Christian: Es handelt sich tatsächlich immer um denselben Film Rollei IR400. Aber es waren unterschiedliche Chargen dabei. Was mich wundert, wenn ich den Film aus dem Wasser nehme und aufhänge, so meine ich, sind die Flecken nicht sichtbar. Entweder fallen sie mir nicht auf oder sie treten tatsächlich erst beim Trocknen auf. Ich habe mal versucht den Film abzufotografieren, aber man…

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Henning, nein, ich nehme kein Netzmittel mehr. ich solle vielleicht aber auch anmerken, dass ich kein Stoppbad nehme. Das aber schon seit Jahren nicht. Ich entwickle, spüle dann ca. 1min aus (6x ausleeren) und dann kommt für 5min der Fixierer rein. Danach wird ca. 10x ausgespült und dann ca. 15min gewässert (unter den Hahn gestellt) So, ich habe nochmal ein Bild von gestern Abend angehängt. Da wird das Ausmaß vielleicht noch etwas deutlicher. Schöne Grüße, Chris

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo zusammen, vielen Dank für die Ratschläge. Ich war in der Zwischenzeit nicht ganz untätig und habe wieder ein paar Filme belichtet. Leider sind die Fehler wieder aufgetreten. Mal stärker, mal weniger stark. Ich habe zuletzt folgende Ideen gehabt: 1. Entwickler nicht richtig vermischt. -> Also habe ich mein Rodinal in destiliertem Wasser extra gut vermischt. Ergebnis: immernoch Schlieren 2. Lichtverschmitzung beim Einspulen. -> Raum gewechselt; bis nach Sonnenuntergang gewartet. Ergebnis: im…

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    So, ich habe nun einen weiteren Film (IR400) entwickelt und siehe da: dasselbe Problem. Ich habe diesmal extra viel gewässtert; zig mal noch mit destilliertem Wasser nachgespült. Half nichts. Die Schlieren haben sich wieder gebildet. Ich konnte feststellen, dass der Film beim ersten Trocknen leicht milchig wurde und sich wohl dann Rückstände gebildet haben. Ich habe irgendwie das Netzmittel in Verdacht. Ich habe das auch immer mit in die Dose gekippt. Vielleicht war das ein Fehler. Ich habe mir …

  • Filmentwicklungsfehler?

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Jochen, ich habe versucht die Negative abzufotografieren, aber die Linien sind echt wirklich fein und tauchen auf den Bildern nicht auf. Die Oberfläche ist aber definitiv makellos. Kann es sein, das es tatsächlich das Netzmittel ist, aber inzwischen so in das Negativ 'eingezogen' ist, dass man es schlicht nicht mehr herauswaschen kann?

  • Ich habe die Negative nochmal gescant und ich finde doch irgendwie, dass der Effekt etwas schwächer geworden ist. Oder bilde ich mir das ein? Ich habe die Negative nur kurz gewässert, vielleicht brauchen sie etwas mehr Zeit um 'aufzuweichen'. Also lag es evtl doch an dem Netzmittel...

  • Ich habe einen Teil des Films nochmal gewässert und leider sind die Streifen nicht weggegangen. Es waren auch keine 'Schlieren' o.ä. auf der Oberfläche zu sehen. Kann Rodinal 'schlecht' werden, wenn es zu warm ist? Die Flasche ist vom letzten Jahr und wie gesagt, hatte bestimmt 25-26Grad. Wenn Licht in die Kasette gekommen wäre, wären die Streifen auf dem Negativ ja aber schwarz, bzw dunkel. Sie sind aber hell. @Wolff, ja, die Muster sind wirklich irgendwie gleichmäßig.. Ich bin echt ratlos..

  • Hallo Uwe, an das Netzmittel habe ich auch schon gedacht. Ich arbeite seit kurzem mit der Jobo Cascade. Vielleicht spüle ich am Ende nicht genug nach. Ich versuche dann heute Abend mal die Negative nochmal zu waschen. Vielen Dank schonmal für die Tipps!

  • Geknickt? Hmm.. aber warum passiert mir das jetzt bei genau diesen drei Filmen zum ersten Mal. Ich hatte den Film ja schon im letzten Jahr in Verwendung, aber da ist mir sowas nie passiert. Fixierrückstände o.ä. kann es ja auch nicht sein oder? Ich meine zumindest im nassen Zustand diese Streifen nicht so gesehen zu haben. Oder vielleicht sind sie mir nicht aufgefallen? Nochmals wässern?

  • Hey Martin (und andere), also ich hatte 20ml Rodinal und 500ml Wasser (20GradC) Die erste Minute habe ich durchgehend gekippt. Dann alle 30s einmal. Und das Ganze dann 10:30min. Am Anfgang kippe ich die Dose auch immer und 'drehe' die dann etwas im Kreis, sodass das Wasser sich wie ein Strudel bewegt. Chris Was mir noch einfällt: Das Rodinal steht so in der Wohnung und hatte bestimmt 25-26 Grad.. Ich habe das dann aber mit ca. 19Grad warmen Wasser gemischt und das 'Gemisch' lag dann bei 20Grad. …

  • Liebes Forum, ich war am Wochenende wieder unterwegs und habe versucht IR zu fotografieren. Es sind ein paar nette Bilder dabei rausgekommen, jedoch hatten sehr viele bestimmt mehr als die Hälfte Bildfehler. Die Vertikalen könnte ich noch auf die Dichtung des RB67 ProS Magazins schieben, aber die Horizontalen verwundern mich doch arg. Vor allem das 'Muster' macht mich stutzig. Ich habe den Rollei Infrared 400 Film und Rodinal 1+25 verwendet (Kipp alle 30s 10:30 Entwicklungszeit). Die Filme habe …

  • Hi Stefan, vielen Dank für deine Antwort! Also das Papier kann ich ausschließen, da das 'Problem' bei verschiedenen Batches und auch bei verschiedenen Sorten auftrat. Die DuKa passt auch, denn der weiße Rand bei den Vergrößerungen ist auch tatsächlich weiß. Die Entwicklungszeit für den Film werde ich mal anpassen und dann schaue ich weiter. Schöne Grüße, Chris

  • Hallo zusammen, ich habe vor ein paar Monaten angefangen, mit den 'neuen' (Delta) Filmen von Ilford zu fotografieren. Sowohl mit dem 100er als auch dem 400er. Als Entwickler habe ich von Adox den FX-39II benutzt (beim Delta400 35mm zB: 1+14 und 8:30 Min bei: erste 30s Kipp, dann 1x pro Minute). Optisch schauen den Negative 'ganz solide' aus. Ich kann das immer schlecht beurteilen. Beim Scan muss ich aber schon einiges am Kontrastregler drehen, damit mir die Ergebnisse gefallen. Meine Frage in di…

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hat hier jemand schonmal seine Negative mit Selen getont und hätte Lust über seine Erfahrungen zu berichten? Da Selen Dichte aufbauen soll, hätte ich ein paar Kandidaten, die dafür in Frage kommen würden.. Schöne Grüße, Chris

  • Braune Flecken auf Negativen

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Uwe, vielen Dank für deine Antwort! Ich habe nun die Negative nochmal nachfixiert und gewässert - und siehe da: die braunen Flecken sind weg und der rosa Stich auch! Ich bin auch völlig überrascht! Wie kann das sein?! Die Negative sind von Januar.. Nun, ich will mich nicht beschweren, verwundert bin ich aber dennoch! Schöne Grüße, Chris

  • Hallo zusammen, ich habe beim Durchsehen alter Negative (Kodak TriX in D76 Januar 2017) festgestellt, dass einige am Rand (dort, wo die Entwicklerspule das Negativ berührt) braune Flecken aufweist. Nun hätte ich dazu 3 Fragen: 1. Habe ich da falsch fixiert? 2. Habe ich da falsch gewässert? 3. Ich habe das Negativ gerade eben erneut in Wasser gebadet und stelle nun beim Trocknen fest, dass sich das ganze Negativ verfärbt. Am Rand ist es leicht rötlich? und in der Mitte geht es in Richung braun. W…

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Ich denke, man muss sich einfach langsam rantasten und Erfahrungen sammeln.. Hier zwei meiner Abzüge, mit denen ich eigentlich schon recht zufrieden bin:

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Vielen Dank für die Anregungen! Ich muss aber sagen, dass ich mir 'etwas mehr' von der Selentonung versprochen hatte. Die Unterschiede sind sehr (sehr) gering. Ich habe das Selenbad (Adox) in 1+9 angemischt und habe 5! Minuten die Bilder darin gebadet. Als Papier habe ich das Adox MCC 110 verwendet. Aber gut, immerhin gab es keine Schleierbildung und 'eigentlich' bin ich mit dem Farbton zufrieden und für die Haltbarkeit war es hoffentlich auch förderlich.

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Otto, vielen Dank für den Link! Dort wird aber geschrieben, dass man die Wässerungshilfe nach dem selentonbad verwendet. Die Beschreibung auf fotoimpex sagt aber, dass man erst das Lavaquick und dann den Selentoner verwendet. Ist diese Kette nun richtig: Bild fixieren -> etwas 'vorwässern' -> ca 2min in Lavaquick (1+19) -> wieder etwas wässern -> ca 2min in Adox Selentoner (1+19) -> schlusswässern Schöne Grüße, Chris

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo Uwe, vielen Dank für deine Antwort. Das bedeutet also, dass ich das fixierte Bild nehme, es kurz wässere (reichen ein paar Minuten? Sonst würde ich doch das Lavaquick-Bad mit Fixierer 'verseuchen' oder?), dann durch das Lavaquick jage und dann eine normale Wässerung mache (30min) und das Bild erst dann in das Selenbad tauche. (bzgl. der schlechten Wässerung: ja wunderbar, dann weiß ich wenigstens sofort wo ich dran bin )

  • Lavaquick und Selentoner

    Christopher Schmidtke - - Fotolabor

    Beitrag

    Hallo zusammen, ich möchte gerne mit Tonern experimentieren und habe mir hierfür Lavaquick von Tetenal und den Selentoner von Adox bestellt. Auf fotoimpex wird darauf hingewiesen, dass man vor der Selentonung den Print mit Lavaquick 'behandeln' sollte. Hat jemand Erfahrungen mit den beiden Substanzen gemacht? Mein Vorgang wäre nach aktuellem Stand: Bild fixieren -> etwas 'vorwässern' -> ca 2min in Lavaquick (1+19) -> wieder etwas wässern -> ca 2min in Adox Selentoner (1+19) -> schlusswässern. Ic…

  • Hallo Wilfried, also ich finde die Ecken auch absolut nicht dramatisch. Aber interessant, wie sich die Maske 'ändert'. Ich habe gesehen, dass ich aber auch einen 6x8 Drehrahmen brauche.. Schöne Grüße, Chris

  • Hallo zusammen, ich habe in letzter Zeit wieder Gefallen an meiner RB67 S gefunden. Nun mache ich in der Regel Landschaftsaufnahmen im Querformat. Diese vergrößere ich dann im Seitenverhältnis 3:2. Das bedeutet also, dass am Ende so einiges abgeschnitten wird. Nun habe ich bei ebay ein 6x8 Motorrückteil gesehen (welches auch auf die ProS passt) und eigentlich müsste dieses Rückteil doch mehr Sinn für meine Aufnahmen machen. Es wird nicht ganz soviel abgeschnitten und am Ende gibt es sogar ein we…

  • Fotoausstellung

    Christopher Schmidtke - - Einsteiger Ecke

    Beitrag

    Haha! Grandios! Das ist bestimmt jemandes Abschlussarbeit und wir Banausen machen uns darüber lustig Vielen Dank für alle Meinungen! Ich werde mich auf jeden Fall bemühen, demnächst mal etwas auf die Beine zu stellen. Schöne Grüße, Chris

  • Fotoausstellung

    Christopher Schmidtke - - Einsteiger Ecke

    Beitrag

    Also, das mit dem Passepartout hört sich für mich ganz gut an! So bleiben die Kosten im Rahmen (haha) und es schaut trotzdem anständig aus. @: Die kupferfarbenen Papierklemmen sind eine tolle Idee! @Jens: Das ist ein guter Punkt! Ich bin auch gerade am Überlegen, wie man das Ganze gestalten, bzw sortieren könnte. Ich denke, zwei 'Themen' kann man behandeln, alles was darüber hinaus geht, wird aber wohl schnell unübersichtlich..

  • Fotoausstellung

    Christopher Schmidtke - - Einsteiger Ecke

    Beitrag

    Hallo zusammen, vielen Dank für eure Eindrücke! @Christian: Das glaube ich, dass das eine tolle Erfahrung ist! Das mit den öffentlichen EInrichtungen ist eine tolle Idee! Da werde ich mich einmal informieren. @Ernst: An Cafés hatte ich auch schon gedacht. Ich werde mal schauen, ob ich ein Inhabergrführtes finden kann..welches dann noch geschmackvoll eingerichtet ist @Uwe: Also ich habe neuerdings tatsächlich Rahmen gefunden, mit denen ich echt zufrieden bin. Da kostet einer aber gerne mal 25€. S…

  • Fotoausstellung

    Christopher Schmidtke - - Einsteiger Ecke

    Beitrag

    Hallo zusammen, was die Fotografie betrifft, bin ich zwar kein ganz blutiger Anfänger mehr, in Bezug auf Ausstellungen jedoch schon. Ich würde gerne mal wissen, ob einige von euch schonmal Ausstellungen hatten (auch Gruppenausstellungen) und was für Erfahrungen ihr dabei gesammelt habt. Mich würde zum Beispiel interessieren, wo man anfängt nach Ausstellungsmöglichkeiten zu suchen und worüber sich überhaupt Gedanken machen sollte.. Vielen Dank schonmal für eure Erfahrungen! Chris

  • Ich habe nochmal einen Film durchgejagt und bin eigentlich recht zufrieden mit den Ergebnissen. Ich bin auch schon gespannt, wie sie auf Papier wirken. An dieser Stelle möchte ich kurz erwähnen, dass der Rollei Infrarotfilm eine absolute Katastrophe bei der Verarbeitung(Entwicklung) ist! Lässt sich kaum richtig abspulen und rollt sich sogar teilweise selbst ab. Also Vorsicht! Ansonsten ist der Film aber schön scharf und auch das Korn passt (finde ich). Das zweite Bild ist bei f32 aufgenommen wor…

  • @Marwan: Es ist auf jeden Fall eine tolle Kamera! (Sogar der Bildschirm dreht sich, wenn man im Hochformat fotografiert ) @Ernst: Ja, da bin ich jetzt beruhigt! @Tim: Top! Das mit der Schärfentiefe werde ich mal ausprobieren. Nur einmal oder mehrmals? Also wenn die Kamera den Defekt hätte, würde er sich direkt bemerkbar machen oder nicht? (Ich könnte mir ja auch vorstellen, dass die Kamera etwas länger unbenutzt rumlag..) Grüße, Chris

  • Ich habe die Lamellen einmal ganz leicht mit dem Fingernagel angestubst. Die Lamelle hat ein bisschen nachgegeben. Es ist nun ein alter Film in der Kamera und ich schaue mal, was passiert. Ich denke, ich werde den Verkäufer trotzdem kontaktieren. Ist natürlich wieder ärgerlich.. @Marwan: oh, danke! Das würde mich freuen!

  • Hallo zusammen, meine MInolta a7 ist gerade aus Japan eingetroffen. Äußerlich macht sie einen sehr guten Eindruck. Ich habe nur festgestellt, dass eine Lamelle des Verschlusses etwas 'komisch' ausschaut. Auf dem ersten Bild sieht alles normal aus, auf dem zweiten sieht man aber, dass sich zwischen den Lamellen ein Spalt befindet. Ich werde natürlich einen Film durchjagen und testen, ob es Probleme gibt oder nicht. Trotzdem an euch die Frage: kann ich das mit der Kamera gleich vergessen oder ist …

  • Hallo Tobias, vielen Dank! Ich werde einfach noch ein paar weitere Testreihen machen und dann wird man bestimmt auch ein besseres 'Gefühl' für den Film bekommen. Gruß, Chris